Recent Posts

Pages: [1] 2 3 ... 10
1
Mapa Recipes / Re: MaPa Script not compatible php7.25
« Last post by alexa on Today at 02:16:28 PM »
Hello,

What errors you get ?
2
Mapa Recipes / MaPa Script not compatible php7.25
« Last post by jimbo51 on Today at 09:14:49 AM »
hi upgraded my server from php 5.3 to 7.25 and script wouldnt load. is it possible to upgrade script please. I running mapa V. 3.1
Kind regards
Jim

from server people ... Hi James Sharp

 Re: MYSQL Issue - recipesrus.co.uk

 Further to our livechat, initially due to all the errors in the server logs we thought the issue was a database connection or similar issue

 However, the server engineers is as follows

 The code you are using it's outdated so when the PHP version was changed to PHP7 it started throwing the errors.
So, once reverted back to 5.5, the website loaded.

I would recommend to take a look at the code and change it so it supports PHP7, but unfortunately it is not something we can assist with.

 Should you require any further assistance, please do not hesitate to contact us.

Best regards,

Customer Services
Falcoda Internet
Tel: (0330) 0883541
3
Mapa Recipes / Re: MaPA Recipes 2.8 has been released!
« Last post by alexa on October 27, 2017, 02:03:31 AM »
Sorry, still not finished..
4
Mapa Recipes / Re: MaPA Recipes 2.8 has been released!
« Last post by axip on October 26, 2017, 07:50:35 AM »
I have version 2.8 is that the latest or is there something higher?

Version 3.6 will be available next week.

There is a new version?
If so, how to get it?

Thank you and good day
Bruno
5
General Discussion and Feature Requests - MaPA Recipes / Re: Video [Resolved]
« Last post by alexa on October 21, 2017, 11:05:18 AM »
Ok.  :)
6
General Discussion and Feature Requests - MaPA Recipes / Re: Video
« Last post by axip on October 21, 2017, 02:48:59 AM »
Hello,

In fact I know why it did not work!
As soon as I edit the recipe from the admin part of the site, the video does not appear or more ...
However, if I do the manipulation from a member account, everything works.

I do not have to open the recipe card in the admin otherwise the video disappears again ...

In any case, thank you very much for your help.

Regards,
Bruno
7
General Discussion and Feature Requests - MaPA Recipes / Re: Video
« Last post by alexa on October 20, 2017, 02:11:59 PM »
Try this:

1. Click on Insert/Edit Embedded Media

2. General Tab -> Select HTML5 Video

3. General Tab -> File/URL -> http://toutesmesrecettes.fr/videos/tomates_farcies_gourmandes.mp4

4. Advanced Tab -> Alternative source 1  -> http://toutesmesrecettes.fr/videos/tomates_farcies_gourmandes.mp4

5. Advanced Tab -> Preload ->Preload Video Metadata

6. Advanced Tab -> Check Controls

7. Hit Insert

8
General Discussion and Feature Requests - MaPA Recipes / Re: Video
« Last post by axip on October 20, 2017, 09:32:26 AM »
This is what I did but still nothing ...

Sorry to bore you with my worries !!!
9
General Discussion and Feature Requests - MaPA Recipes / Re: Video
« Last post by alexa on October 20, 2017, 09:07:54 AM »
First remove old code.

1. Click on Insert/Edit Embedded Media
2. Just in Source tab, not in general or advanced, paste this code:

Quote
<video width="480" height="320" controls="controls">
<source src="http://toutesmesrecettes.fr/videos/tomates_farcies_gourmandes.mp4" type="video/mp4">
</video>

4. Click Insert
10
General Discussion and Feature Requests - MaPA Recipes / Re: Video
« Last post by axip on October 20, 2017, 08:55:16 AM »

Indeed ...
When I do it does not work !!
I however copy your code on the test recipe to my recipe and ... nothing !!!
I do not understand!

Okay, no, I'll do without it !!
In any case, thank you for your precious help.
Pages: [1] 2 3 ... 10